Welcome, Guest. Please Login or Register
Dynon Avionics, Inc.
 
Welcome to the Dynon Avionics forum!
  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Send Topic Print
Transponder (Read 1414 times)
Apr 18th, 2013 at 11:03pm

KiwiRV8   Offline
New Member
I love flying!

Posts: 1
*
 
When I start my Dynon system up the transponder is only showing on one screen.

The other screen has the red cross.

Can anybody help me with this ?

Thanks
 
IP Logged
 
Reply #1 - Apr 19th, 2013 at 12:43pm

Dynon Support   Offline
Forum Administrator
Dynon Employee
Dynon Technical Support

Posts: 13226
*****
 
You must have the transponder wired in parallel to all SkyView screens or you will get a red-X on the non-connected screens. This is the first thing to check.

You also need to have the transponder configured on the correct serial port on each of the screens it's connected to. It could be connected but you could have the wrong serial port configured in setup on the screen with the red-X.

The final possibility is that you have a broken wire coming from the transponder TX to the RX on the non-working screen.

Please also be aware that until this issue is solved, your transponder may not function at times, as the system will sometimes switch control between screens and will not have a connection when using the non-functional screen.
 

Please do not use Private Messaging on forum to contact. For private support:
Email: support at dynonavionics dot com
Phone: 425-402-0433 (7am-5pm Pacific weekdays)
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print