Welcome, Guest. Please Login or Register
Dynon Avionics, Inc.
 
Welcome to the Dynon Avionics forum!


  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Send Topic Print
Radio issue (Read 758 times)
Jan 29th, 2018 at 10:48am

Dave S   Offline
Frequent Poster

Posts: 28
**
 
Looking for ideas,  fitted my new 8.33 radio, and intercom (I used the skyview intercom cable)  and the radio talks to SV screen, and can send frequencies to the radio etc. I can also hear Atc radio talk in the headsets and when I talk I can hear myself in the headsets (can turn the vox up and down and my voice comes and goes etc) but when I transmit they just say “carrier” only?

Can’t figre out how the microphone can be heard etc but not through the radio on tx

Dave
 
IP Logged
 
Reply #1 - Jan 29th, 2018 at 6:00pm

Dynon Avionics   Offline
Dynon Official
Dynon Technical Support

Posts: 12912
*****
 
So if you can hear yourself, then at least the headset to intercom connectivity is good. From there, I'd start by looking at the connections between the intercom and the COM radio. If the PTT was connected (such that the radio was transmitting, which it sounds like it is) but the audio out to the radio wasn't making it, that could lead to hearing a carrier only.
 

Please do not use Private Messaging on form to contact. For private support:
Email: support at dynonavionics dot com
Phone: 425-402-0433 (7am-5pm Pacific weekdays)
IP Logged
 
Reply #2 - Jan 30th, 2018 at 2:02am

Dave S   Offline
Frequent Poster

Posts: 28
**
 
Im going to go and have a look today, I just looked at wiring diagram again and noticed the pin outs are completely different for the 25kh radio and both wiring diagrams are shown in the manual and look the same, as I was referring to an iPad with the manual on and flicking back and forth I might have got the aidio input on the wrong pin on the radio, fingers crossed that’s it!
 
IP Logged
 
Reply #3 - Jan 30th, 2018 at 7:44am

Steve-D   Offline
Frequent Poster
I love flying!

Posts: 27
**
 
Check each PTT also. If you are using headset connected to P1 but the 'P1' PTT is actually wired as 'P2' and vice versa, this would transmit carrier only as you describe.
 
IP Logged
 
Reply #4 - Jan 30th, 2018 at 12:51pm

Dave S   Offline
Frequent Poster

Posts: 28
**
 
you got me thinking now....................
Went back to plane today, checked double checked, re-wired the com D connector to the drawing again (intercom end is SV pre-wired loom) and no go. One of the guys a few planes down turned his on so we could try it (on freq 123.450) hand he could hear me clearly but very quiet, he said if engine was running he would not have been able to hear me.

Now, PTT wiring... both PTTs in the plane come through on one wire so i took that (from memory directly to the radio) as this only has 1 input, so i dont believe it goes to the intercom at all

Could this be an issue??

Cheers for taking time to reed this!

Dave
 
IP Logged
 
Reply #5 - Jan 30th, 2018 at 6:24pm

Dynon Avionics   Offline
Dynon Official
Dynon Technical Support

Posts: 12912
*****
 
If you're using our intercom, the ptt should be run through it as our instructions show. Our intercom then in turn sends a ptt signal to the radio. If you have bypassed the intercom's ptt circuit, that would definitely cause issues. Is this the Dynon 8.33 radio, or a different one?
 

Please do not use Private Messaging on form to contact. For private support:
Email: support at dynonavionics dot com
Phone: 425-402-0433 (7am-5pm Pacific weekdays)
IP Logged
 
Reply #6 - Jan 31st, 2018 at 2:47am

Dave S   Offline
Frequent Poster

Posts: 28
**
 
its the 8.33
I did it this way as the PTT cables are within the screened cable (intercom pre made loom) and run to the back of the plane for headset sockets. there is no provision for PTT cable back from there. i will have to break into the mic cables behind the panel to fish out access to the red wires, connect them to the PTT switches, then run the yellow (pin 12 on intercom) to pin 15 on radio.

hope that sounds correct

Dave
 
IP Logged
 
Reply #7 - Feb 4th, 2018 at 1:49pm

AAflyer   Offline
Frequent Poster
RV-8
New Jersey

Posts: 31
**
 
I'd never be accused of being a radio expert, but I ran around in circles for quite a while during my initial Dynon SV install.  I could hear other planes, but the guy in the next hangar said "carrier only".  Checked wiring, plugs, Bought a new antennae with no improvement. 
Turned out that a setting in the SETUP menu was set to zero...
I can't remember what it was, but somehow it got turned down.
So...double check your MIC, transmit and audio settings.
 

In Phase I.
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print