Welcome, Guest. Please Login or Register
Dynon Avionics, Inc.
 
Welcome to the Dynon Avionics forum!


  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Send Topic Print
Intermittent power on failure (Read 254 times)
Jul 19th, 2018 at 1:48am

Ron Wullaert   Offline
New Member
I love flying!

Posts: 6
*
 
Just recently I've been having some intermittent power on failure of one of my SV-D1000 screens. I have a setup of 2 SV-D1000 screens.
Sometimes one of the screens goes on normal when the avionics bus is powered up, but on some occasions the left screen stays black like it doesn't get any power.
The last few tests that I did, I noticed that when I power up the avionics bus after starting the engine, all works well. Powering up the avionics bus without starting the engine, sometimes fails to start the left screen.
I have made a dump file from the failing screen that I will send to you. Need help with this Sad
« Last Edit: Jul 19th, 2018 at 1:49am by Ron Wullaert »  
IP Logged
 
Reply #1 - Jul 19th, 2018 at 10:01am

Dynon Avionics   Offline
Dynon Official
Dynon Technical Support

Posts: 12988
*****
 
Give our support team a call at 425-402-0433 or an email at support at dynonavionics dot com if you'd like some personalized help with this issue.
 

Please do not use Private Messaging on form to contact. For private support:
Email: support at dynonavionics dot com
Phone: 425-402-0433 (7am-5pm Pacific weekdays)
IP Logged
 
Reply #2 - Jul 19th, 2018 at 6:49pm

rvator51   Offline
Senior Member
D10/D100 Flight Tester
Autopilot Tester
Peoria, AZ

Gender: male
Posts: 254
****
 
Have you confirmed its not a low voltage issue?  The other thing I can think of is do you have a backup battery for the units.   Wondering if the backup battery is getting old and not producing enough power.  You could test by unplugging backup battery and see if it works ok then.
 
IP Logged
 
Reply #3 - Jul 30th, 2018 at 2:46pm

Dynon Avionics   Offline
Dynon Official
Dynon Technical Support

Posts: 12988
*****
 
One thing to try. Once power has been applied, but the system is not powered on - try performing a hard reset of the display by pressing buttons 1/2/5 simultaneously. Does that boot it up?
 

Please do not use Private Messaging on form to contact. For private support:
Email: support at dynonavionics dot com
Phone: 425-402-0433 (7am-5pm Pacific weekdays)
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print