Welcome, Guest. Please Login or Register
Dynon Avionics, Inc.
 
Welcome to the Dynon Avionics forum!


  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Send Topic Print
Screen lost all function in flight (Read 437 times)
Jul 29th, 2018 at 3:14pm

Jared Yates   Offline
Frequent Poster
Hickory, NC

Posts: 29
**
 
Coming home from Oshkosh just south of downtown Chicago, my left screen went to all red Xs. After landing I removed bus power. The other screen powered down normally after 30 seconds. The bad screen stayed on, so I held buttons 1, 2, and 5. That shut it down. On reboot everything was normal. I'd sure like to understand why it did this. Do we have any diagnostic capability?
 

IMG_20180726_135609.jpg (3741 KB | 42 )
IMG_20180726_135609.jpg
IP Logged
 
Reply #1 - Jul 29th, 2018 at 3:19pm

jakej   Offline
Expert
Australia

Gender: male
Posts: 1572
*****
 
As the Transponder was still showing it looks like you possibly lost the network connection to the left screen ?  Did you check that ?
 
IP Logged
 
Reply #2 - Jul 29th, 2018 at 6:38pm

Jared Yates   Offline
Frequent Poster
Hickory, NC

Posts: 29
**
 
No, do you mean the Skyview network d-sub or the RJ45?
 
IP Logged
 
Reply #3 - Jul 30th, 2018 at 5:57am

jakej   Offline
Expert
Australia

Gender: male
Posts: 1572
*****
 
Network is the 9pin dsub wiring, the other one is Ethernet which is only between both screens  Wink
 
IP Logged
 
Reply #4 - Jul 30th, 2018 at 2:48pm

Dynon Avionics   Offline
Dynon Official
Dynon Technical Support

Posts: 13032
*****
 
Yes, there is a diagnostic log capability. Please give our support team an email or call at 425-402-0433 or at support at dynonavionics dot com so that we can help you further with figuring out what is going on here.
 

Please do not use Private Messaging on form to contact. For private support:
Email: support at dynonavionics dot com
Phone: 425-402-0433 (7am-5pm Pacific weekdays)
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print