Welcome, Guest. Please Login or Register
Dynon Avionics, Inc.
 
Welcome to the Dynon Avionics forum!


  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Send Topic Print
430W / ARINC 429 problems (Read 823 times)
Aug 3rd, 2018 at 11:49am

airguy   Offline
Senior Member
SkyView Flight Tester
Gods Country - west Texas

Gender: male
Posts: 376
****
 
I have the full Skyview Classic suite in my 9A, with a Garmin 430W feeding the Dynon ARINC-429 for IFR nav data. It works like a charm in GPS mode but I don't get anything at all in VLOC mode. Is there something you can recommend as a starting point for troubleshooting? ILS reception is evident on the 430W screen, it just doesn't make it to the Skyview in VLOC mode.
 
IP Logged
 
Reply #1 - Aug 3rd, 2018 at 4:58pm

Dynon Avionics   Offline
Dynon Official
Dynon Technical Support

Posts: 13064
*****
 
Check the settings against those in the install manual. Are there are separate set of wires coming into the ARINC module for the NAV radio side? Are the ARINC settings on SkyView as specified? Are you changing the nav source over to the radio side of things on SkyView (if you're not using the autoswitch feature).
 

Please do not use Private Messaging on form to contact. For private support:
Email: support at dynonavionics dot com
Phone: 425-402-0433 (7am-5pm Pacific weekdays)
IP Logged
 
Reply #2 - Aug 3rd, 2018 at 5:08pm

Garrett   Offline
Full Member
I love flying!
Tampa Fl

Posts: 188
***
 
If you just did a software upgrade read the release notes I had a similar problem a couple of years ago with my GTN-650 and it turned out to be operator error on my part. Is the Red LED flashing on the ARINC-429 box? Make sure a pin is not pushed back on the connectors. Hope that helps.
 
IP Logged
 
Reply #3 - Aug 3rd, 2018 at 7:20pm

airguy   Offline
Senior Member
SkyView Flight Tester
Gods Country - west Texas

Gender: male
Posts: 376
****
 
Dynon Avionics wrote on Aug 3rd, 2018 at 4:58pm:
Check the settings against those in the install manual. Are there are separate set of wires coming into the ARINC module for the NAV radio side? Are the ARINC settings on SkyView as specified? Are you changing the nav source over to the radio side of things on SkyView (if you're not using the autoswitch feature).


Yes, yes but I'll check them again for continuity, and yes - in that order.
 
IP Logged
 
Reply #4 - Aug 3rd, 2018 at 7:34pm

jakej   Offline
Expert
Australia

Gender: male
Posts: 1577
*****
 
OP - "Make sure a pin is not pushed back on the connectors".

A continuity check will not show what Garrett said,  you need to gently pull on the wires to see if the pins/sockets are locked in place.
 
IP Logged
 
Reply #5 - Aug 3rd, 2018 at 8:42pm

GalinHdz   Offline
Senior Member
KSGJ/KBQN

Posts: 487
****
 
Has the VLOC part ever worked/displayed on the SkyView? You could be receiving the GPS data over RS232 (if connected) instead of ARINC-429. If so that is a big step in troubleshooting and fixing the issue.

Cool
« Last Edit: Aug 3rd, 2018 at 8:46pm by GalinHdz »  

N819PR
IP Logged
 
Reply #6 - Aug 4th, 2018 at 5:18pm

airguy   Offline
Senior Member
SkyView Flight Tester
Gods Country - west Texas

Gender: male
Posts: 376
****
 
GalinHdz wrote on Aug 3rd, 2018 at 8:42pm:
Has the VLOC part ever worked/displayed on the SkyView? You could be receiving the GPS data over RS232 (if connected) instead of ARINC-429. If so that is a big step in troubleshooting and fixing the issue.

Cool


Hmmm... that's a valid question. I'm receiving the GPS data without a hitch, including glideslope. Have never received anything at all on the VLOC side.

I'm in the middle of replacing a failed fuel pump right now which will take a couple days, then I'm going to be back on this problem with a vengeance.
 
IP Logged
 
Reply #7 - Aug 5th, 2018 at 7:25am

augusto   Offline
Frequent Poster
Portland, TX

Posts: 47
**
 
Check the settings. Here is mine:
 
IP Logged
 
Reply #8 - Aug 7th, 2018 at 12:37pm

airguy   Offline
Senior Member
SkyView Flight Tester
Gods Country - west Texas

Gender: male
Posts: 376
****
 
Dynon Avionics wrote on Aug 3rd, 2018 at 4:58pm:
Check the settings against those in the install manual. Are there are separate set of wires coming into the ARINC module for the NAV radio side? Are the ARINC settings on SkyView as specified? Are you changing the nav source over to the radio side of things on SkyView (if you're not using the autoswitch feature).


Wait - this just caught my attention.... not sure I'm doing that, not sure I knew I needed to do that.

I'm switching the HSI source for Skyview to the ARINC-429, and when the 430W is in GPS mode I get HSI commands to it from the 430W - but when I hit the VLOC button on the 430W I get nothing on the HSI. Is there a separate switching I need to accomplish on the Skyview to enable the radio side of the 429 to feed to the HSI instead of the GPS?
 
IP Logged
 
Reply #9 - Aug 7th, 2018 at 12:42pm

Steve W.   Offline
Expert

Posts: 1032
*****
 
SkyView Settings
SETUP MENU > SYSTEM SETUP > ARINC-429: (Configure MODULE 1 and MODULE 2 independently)
> INPUT SPEED: HIGH > INPUT 1: GPS x
> NAVIGATION SOURCE DISP NAME: (user selectable, 7 characters. The name entered here is displayed as the HSI source and the Flight Plan Source (if this device outputs a flight plan).
> INPUT 2: NAV x
> NAVIGATION SOURCE DISP NAME: (user selectable, 7 characters. The name entered here is displayed as the HSI source and the Flight Plan Source (if this device outputs a flight plan).
> OUTPUT SPEED: HIGH > ALLOW AUTO SWITCH: YES (LABEL 100P)

Setting ALLOW AUTO SWITCH: to YES (LABEL 100P) (which is the default, including after upgrading Software to v10.0 or later) allows the 430/530 to tell SkyView to switch from GPS to ILS or back when on an ILS overlay approach - SkyView will display whatever mode the 430/530 tells SkyView to be in. When in this mode and not on an approach, switching between the NAV function and GPS function must be performed from the 430/530.

If you want to manually select GPS and NAV from the 430/530, as you have done prior to v10.0, SETUP MENU > SYSTEM SETUP > ARINC-429 > ALLOW AUTO SWITCH: NO.
 
IP Logged
 
Reply #10 - Aug 7th, 2018 at 12:46pm

Steve W.   Offline
Expert

Posts: 1032
*****
 
But you say that you've never received anything from the 430's VLOC on the Skyview side...

IF you have the VOR side wiring correct between the 430W and the ARINC box (you do, don't you?), then it's a configuration problem on one side or the other.
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print