Welcome, Guest. Please Login or Register
Dynon Avionics, Inc.
 
Welcome to the Dynon Avionics forum!


  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Send Topic Print
Default VS Not Working with Button Panel (Read 117 times)
Sep 9th, 2018 at 5:17pm

Mark Dickens   Offline
Junior Member

Posts: 68
**
 
I just installed the A/P button panel and notice that when I press VS to ascend or descend, I have to repeatedly press the UP or DOWN button repeatedly to get to my desired ascent or descent rate. I have this defaulted in the Skyview settings for 600 FPM. When I had my Classic panel and pressed VS>DOWN, it would default to 600 FPM immediately. Why does this not happen with the button panel or have I set something up wrong?
 
IP Logged
 
Reply #1 - Sep 10th, 2018 at 7:51am

RayInGA   Offline
Senior Member
I love aviation!
Richmond Hill, GA

Gender: male
Posts: 485
****
 
When you initiate VS accent or descent, it will start at your configured setting of 600'. If you want to change from there, it will increment by 100 or whatever you configured for the increments.

See page 10-20 of the installation guide, rev AD, for more information.
 

Ray Eaker
RV-7A flying since 27 Jan 2017
Dual Skyview 1000T with all available Dynon VFR goodies
IP Logged
 
Reply #2 - Sep 16th, 2018 at 2:29pm

Mark Dickens   Offline
Junior Member

Posts: 68
**
 
I finally went up today to test my understanding on this. I was trying to use the Skyview system the same way I used the G1000. On the G1000, you push VS and then adjust the VS with the Up or Down buttons. Pressing VS starts the ascent or descent rate at zero FPM. If you do this with Skyview, you get the same behavior. What I missed was that I could simply press Up or Down without pressing VS and if I do that, my defaults are honored. The little things.....
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print