Welcome, Guest. Please Login or Register
Dynon Avionics, Inc.
 
Welcome to the Dynon Avionics forum!


  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Send Topic Print
OAT incorrect temp and wind spd and direction (Read 85 times)
Oct 12th, 2018 at 12:05am

Hiltonb   Offline
New Member
I love flying!
UK

Gender: male
Posts: 5
*
 
Hello

I have a Dynon 100 & 120 fitted with a Dynon external temperature sensor.
I have and HS34, Garmin 695 GPS and Garmin Gnc 255 radio.

The aircraft is factory built and 4 1/2 years old with 750 hrs flight time.

I have never had any problems with the equipment until last week.

1. I noticed that the temperature was showing -3 deg C when it was actually around 15 to 17 deg C. Whilst climbing and descending the temperature changed but was reading around 17 to 20 deg C lower than actual.

2. On the next flight I noticed that I had now also lost the wind direction and speed indicator on the Efis.

Please can you advise what needs to be done to correct the above problems.

Regards
Hilton
 
IP Logged
 
Reply #1 - Oct 15th, 2018 at 5:36pm

Dynon Avionics   Offline
Dynon Official
Dynon Technical Support

Posts: 13032
*****
 
That's most likely a problem with the OAT probe. Give our support team a call at 425-402-0433 or an email at support at dynonavionics dot com for more help with this issue.
 

Please do not use Private Messaging on form to contact. For private support:
Email: support at dynonavionics dot com
Phone: 425-402-0433 (7am-5pm Pacific weekdays)
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print